#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(is_granted\()\[(\W.+?)\]"
Local $sString = ""expr(not is_granted(['SITE_PERMISSION_VIEW_AUDIT_ANSWER_OPTIONS']) and not is_granted(['SITE_PERMISSION_CREATE_AUDITS']) and not is_granted(['SITE_PERMISSION_CREATE_AUDIT_TEMPLATES']))","
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)