package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`['"](.*?)['"]`)
var str = `this is "some sting" whatever 'another string'`
var substitution = ""REPLACED""
fmt.Println(re.ReplaceAllString(str, substitution))
}