<the literal < (6010 / 748 / 3C16)
ulthe literal text ul (case sensitive) olthe literal text ol (case sensitive) >the literal > (6210 / 768 / 3E16)
\s*any whitespace character, repeated any number of times
<li>{the literal text <li>{ (case sensitive) +matches at least one character from the set below:
the literal (3210 / 408 / 2016)
.the literal . (4610 / 568 / 2E16)
\wany word character
-the literal - (4510 / 558 / 2D16)
}the literal } (12510 / 1758 / 7D16)
*the literal (3210 / 408 / 2016) , repeated any number of times
.*?any character, repeated any number of times
<the literal < (6010 / 748 / 3C16)
\/the literal / (4710 / 578 / 2F16)
\1the text saved by group 1
>the literal > (6210 / 768 / 3E16)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string
s modifier: single line. Allows a dot to match line terminators