Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<!--{if(\s+\(?(\$[^\s!=]+)[^}]+)}-->
/
gm
Input 1
1
New
<!--{if $projectdisplaymode != 'Widget'}--> <!--{if (isset($projectdisplaymode ) && $projectdisplaymode != 'Widget' )}--> <!--{if $runnow == 'true'}--> <!--{if (isset($runnow ) && $runnow == 'true' )}--> <!--{if $showdelete == 'Yes'}--> <!--{if $average_rating_colorclass == 'progress0'}--> <!--{if ($percentage!="")}-->