<the literal < (6010 / 748 / 3C16)
\s*+any whitespace character, repeated any number of times
Group name(?<name>[^\s>]++) Negated Character Class[^\s>]++ ++matches at least one character outside the set below:
\sany whitespace character
>the literal > (6210 / 768 / 3E16)
Negated Character Class[^>]*+ *+matches any number of characters outside the set below:
>the literal > (6210 / 768 / 3E16)
>the literal > (6210 / 768 / 3E16)
Atomic Group(?>[^<>]++|(?&full_tag))*+ *+repeats the group contents below any number of times:
Negated Character Class[^<>]++ ++matches at least one character outside the set below:
<the literal < (6010 / 748 / 3C16)
>the literal > (6210 / 768 / 3E16)
2nd Alternative(?&full_tag) (?&full_tag)calls group full_tag as a subroutine
\s*+any whitespace character, repeated any number of times
\g{name}the text saved by group name
\s*+any whitespace character, repeated any number of times
>the literal > (6210 / 768 / 3E16)