#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)^(http://|https://|http://www\.|https://www\.|www\.)?(www\.(twanda))?(([\w\-]+)?\.?(twanda|))(\.ch|\.com)(:\d+)?/.+$"
Local $sString = "www.twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"www.twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://flohmarkt-zug.twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://flohmarkt-zug.twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://flohmarkt-zug.twanda.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://flohmarkt-zug.twanda.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"www.flohmarkt-zug.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"www.flohmarkt-zug.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.flohmarkt-zug.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.flohmarkt-zug.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.flohmarkt-zug.ch/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.flohmarkt-zug.ch:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"www.twanda.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"www.twanda.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"twanda.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"twanda.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.twanda.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.twanda.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.twanda.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.twanda.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.twanda.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.twanda.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://flohmarkt-zug.twanda.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://flohmarkt-zug.twanda.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://flohmarkt-zug.twanda.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://flohmarkt-zug.twanda.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"www.flohmarkt-zug.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"www.flohmarkt-zug.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"flohmarkt-zug.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.flohmarkt-zug.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"http://www.flohmarkt-zug.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.flohmarkt-zug.com/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
"https://www.flohmarkt-zug.com:8069/store/apps/details?id=com.skgames.trafficracer%22" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)