\d{2}a digit, repeated exactly 2 times
\/the literal / (4710 / 578 / 2F16)
\S+any non-whitespace character, repeated at least once
\/the literal / (4710 / 578 / 2F16)
\d{4}a digit, repeated exactly 4 times
:the literal : (5810 / 728 / 3A16)
\d{2}a digit, repeated exactly 2 times
:the literal : (5810 / 728 / 3A16)
\d{2}a digit, repeated exactly 2 times
:the literal : (5810 / 728 / 3A16)
\d{2}a digit, repeated exactly 2 times
\sany whitespace character
+the literal + (4310 / 538 / 2B16)
\-the literal - (4510 / 558 / 2D16)
\d{4}a digit, repeated exactly 4 times