package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<\S*>([\s\S]*?)<\/\S*>`)
var str = `<key:Bind>Hello</key:Bind>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}