Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(Franklin,\s|franklin,\s)
"
g
Input 1
1
New
Franklin, can you please do this or this for me? franklin, can you please do this or this for me? Franklin, can you please remind me to do X at 0:00pm? franklin, can you please remind me to do X at 0:00pm?