using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\\"">(.*?)<\/td>";
string input = @"<tr>\r\n\t\t<td class=\""printCell\"">NOLES A/S</td><td class=\""printCell\"">Plast, glas og beton</td><td class=\""printCell\"">Grøn</td><td class=\""printCell\"" align=\""center\"">13-04-2012</td><td class=\""printCell\"" align=\""center\""> </td>\r\n\t</tr>
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}