use strict;
my $str = '<tr>\\r\\n\\t\\t<td class=\\"printCell\\">NOLES A/S</td><td class=\\"printCell\\">Plast, glas og beton</td><td class=\\"printCell\\">Grøn</td><td class=\\"printCell\\" align=\\"center\\">13-04-2012</td><td class=\\"printCell\\" align=\\"center\\"> </td>\\r\\n\\t</tr>
';
my $regex = qr/\\">(.*?)<\/td>/p;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}