const regex = /(cat)/ig;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(cat)', 'ig')
const str = `"I like to play with cats, as does Cathy, who is a member of ACATA, which is the American Cat And Tiger Association."
`;
const subst = `<em>$1</em>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);