Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
r
"
gm
Input 1
1
New
Ex1. This is a random sentence.1,7,9 This is a sentence followed by it. Output = This is a random sentence. 1,7,9 This is a sentence followed by it.`#space after the period will do. Ex2. I love football.1,7,24`I also like cricket. Output = I love football. 1,7,24`I also like cricket. Ex3. ESD for undifferentiated cancers.[1][7]Cancers can be treata ble. Output = ESD for undifferentiated cancers. [1][7]Cancers can be treatable. #space after the period EX4. |Age, n (%) | | |< | | | | | |0.001 | | | |> 65 years |641 (44.3) |28 (24.8) | |669 (42.9)| | |? 65 years |806 (55.7) |85 (75.2) | |891 (57.1)| # Tables should be untouched EX5.75.6% vs. 54.0% # untouched EX6. ask@to.in # should be untouched EX7. Decimal numbers 22.3456 # should be untouched EX8.