Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(^[tT][0-9]+[_])(.*)(submit$)
/
gm
Test String
New
t1_click t123_click_submit T12_click_click_submit t12_click_click_skip t1234_click_click_click_skip t12_clcik_sdsdssd t1234_click_xyz T12_click