#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)([\W\S]\s[\w\W]{2}.+),\s(.+)\1([!?.])"
Local $sString = "Dios mÃo, ¡está aquÃ, está aquÃ, está aquÃ!" & @CRLF & _
"" & @CRLF & _
"¿Qué paso, qué paso?" & @CRLF & _
"" & @CRLF & _
"Me rehúso, me rehúso." & @CRLF & _
"" & @CRLF & _
"No, no, no, no."
Local $sSubst = "$1$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)