Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
([\W\S]\s[\w\W]{2}.+),\s(.+)\1([!?.])
/
gmi
Input 1
1
New
Dios mÃo, ¡está aquÃ, está aquÃ, está aquÃ! ¿Qué paso, qué paso? Me rehúso, me rehúso. No, no, no, no.
Substitution
$1$3