Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\);\s*$
/
gm
Input 1
1
New
("{scriptid}_*0123_00000000_ABC-Description*"); ("{scriptid}_4-digits_8-alphanumeric_X-alphanumeric-description");
Substitution
\)\);