package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:\/[^\/]+){2}(.*)`)
var str = `/skukke/integration/build/IO/something`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}