$re = '/(\r\n|\n|\,|\')+(?=.*")/ms';
$str = '"1111\'s SW,
2nd Street Plantation,
FL 33324"';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;