#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)span>.*?(game).*?<\/span"
Local $sString = "<div class="fsearchp">" & @CRLF & _
"<p><a href="/5278-bams-bad-ass-game-show.html" title="Перейти на страницу сериала «Bam's Bad Ass Game Show»">Bam's Bad Ass Game Show</a> (2014 - ...)" & @CRLF & _
"<span>(Bam's Bad Ass Game Show)</span> " & @CRLF & _
"</p> " & @CRLF & _
"</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")