<the literal < (6010 / 748 / 3C16)
\s*any whitespace character, repeated any number of times
scriptthe literal text script (case insensitive) \s+any whitespace character, repeated at least once
.+?any character (except for line terminators), repeated at least once
Positive Lookahead(?=src\s*=\s*['"]) srcthe literal text src (case insensitive) \s*any whitespace character, repeated any number of times
=the literal = (6110 / 758 / 3D16)
\s*any whitespace character, repeated any number of times
'the literal ' (3910 / 478 / 2716)
"the literal " (3410 / 428 / 2216)
.+?any character (except for line terminators), repeated at least once
Positive Lookahead(?=.bundle.js) .any character (except for line terminators)
bundlethe literal text bundle (case insensitive) .any character (except for line terminators)
jsthe literal text js (case insensitive) .any character (except for line terminators)
bundlethe literal text bundle (case insensitive) .any character (except for line terminators)
jsthe literal text js (case insensitive) \s*any whitespace character, repeated any number of times
"the literal " (3410 / 428 / 2216)
'the literal ' (3910 / 478 / 2716)
Non-Capturing Group(?:\s*>|\s*\/\s*>) \s*any whitespace character, repeated any number of times
>the literal > (6210 / 768 / 3E16)
\s*any whitespace character, repeated any number of times
\/the literal / (4710 / 578 / 2F16)
\s*any whitespace character, repeated any number of times
>the literal > (6210 / 768 / 3E16)
Non-Capturing Group(?:\s*<\s*\/\s*script\s*>)? ?repeats the group contents below at most once:
\s*any whitespace character, repeated any number of times
<the literal < (6010 / 748 / 3C16)
\s*any whitespace character, repeated any number of times
\/the literal / (4710 / 578 / 2F16)
\s*any whitespace character, repeated any number of times
scriptthe literal text script (case insensitive) \s*any whitespace character, repeated any number of times
>the literal > (6210 / 768 / 3E16)
i modifier: insensitive. Matches without distinguishing uppercase and lowercase letters
g modifier: global. Finds all matches instead of stopping after the first