package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\/(\s)?`)
var str = `hands/fingers/ feet
hands/fingers/feet
Human have hands/fingers/ feet and so on
Humanhavehands/ fingers/ feetandsoon`
var substitution = "/ "
fmt.Println(re.ReplaceAllString(str, substitution))
}