\{the literal { (12310 / 1738 / 7B16)
\s*any whitespace character, repeated any number of times
method:the literal text method: (case sensitive) ?optionally matches the literal (3210 / 408 / 2016)
"the literal " (3410 / 428 / 2216)
'the literal ' (3910 / 478 / 2716)
\w+any word character, repeated at least once
"the literal " (3410 / 428 / 2216)
'the literal ' (3910 / 478 / 2716)
\s*any whitespace character, repeated any number of times
\}the literal } (12510 / 1758 / 7D16)
;the literal ; (5910 / 738 / 3B16)
g modifier: global. Finds all matches instead of stopping after the first