Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\(([1-9][\d\-\s,]*[0-9])\)
/
g
Input 1
1
New
Headaches, intracranial hypertension, papilledema and exophthalmos may occur with intracranial infiltration.(7-15, 8) (234---345)
Substitution
<span class="ref">$1</span>