Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\.(\w*)$
/
Input 1
1
New
http://www.style-for-u.com/wp-content/uploads/2014/08/T-shirt-femme-imprim%C3%A9-voilier-Petit-Bateau-env-50%E2%82%AC.jpg
Substitution
-150x150.$1