using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\s)[^=]*";
string input = @"Window x:Class=""QuiddlerGUI.MainWindow""
xmlns=""http://schemas.microsoft.com/winfx/2006/xaml/presentation";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}