re = /(?<=\s)[^=]*/
str = 'Window x:Class="QuiddlerGUI.MainWindow"
xmlns="http://schemas.microsoft.com/winfx/2006/xaml/presentation'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end