#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)create\sor\sreplace\spackage\sbody\ssomething\.(\S*).*"
Local $sString = "create or replace package body something.pkg_test is"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)