package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)create\sor\sreplace\spackage\sbody\ssomething\.(\S*).*`)
var str = `create or replace package body something.pkg_test is`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}