package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zA-Z ]+`)
var str = `日本語フレーズ A Japanese phrase A Japanese phrase 日本語フレーズ`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}