$re = '/[a-zA-Z ]+/m';
$str = '日本語フレーズ A Japanese phrase A Japanese phrase 日本語フレーズ';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;