$re = '/(\[[^\]\[]*)70/m';
$str = 'filter [70.00-140.00]';
$subst = "\180";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;