Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^[A-Z0-9\+\/]*=?$
/
i
Input 1
1
New
UABHAFMAUABvAHIAdABhAGwALgBQAEcAUwBBAHUAdABoAFMAZQByAHYAaQBjAGUALgBQAGEAcwBzAHcAbwByAGQAUgBlAHMAZQB0AFIAZQBxAHUAZQBzAHQASQBuAHQAZQByAG4AYQBsACAAKABBAHAAcABTAGUAcwBzAGkAbwBuAFUASQBEACAAewA5ADAAMgA0ADUAQgA0ADEALQAzADgAMABCAC0ANABDAEQANAAtADkAQQA4ADIALQA0AEQAOQAzADMARAA5ADEAMAAwADMANQB9ACwAIABNAGUAdABoAG8AZABUAHkAcABlACAAewBFAE0AQQBJAEwAfQAsACAAVQBzAGUAcgBuAGEAbQBlACAAewB3AHIAYwBAAG0AYQBpAGwALgBuAGUAdAB9ACwAIABBAHUAdABoAFMAZQByAHYAaQBjAGUAVQBJAEQAIAB7ADgARAAyADEAQwBBADMAOQAtAEEAMwBFADQALQA0ADIAQwA0AC0AQQAyAEEANAAtADkAOABFADMAQwBDADEARQBDADIAMQBBAH0AKQA=