$re = '/^[0-9]{10}$/';
$str = '0076288031';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);