$re = '/(?:^|(?<=\s))national(?=\s|$)/m';
$str = 'national fajfjlajllfsjakljf fj alkfjklajf jafl fjlajl
international
jfalkj jalkfjda national
inter-national
international
inter_national';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);