$re = '/^\'\s*/m';
$str = '<dox>
\' <member type="Public Sub" name="Increment" return="void">
\' <param type="Integer" name="nBase" out="true" />
\' <param type="Integer" name="nStep" out="false" />
\' <purpose>
\' purpose here...
\' </purpose>
\' </member>
\' <member ... />
\'</dox>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;