using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\s)\s";
string substitution = @" ";
string input = @"This is my text.";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}