re = /(DONE=>\K)..+/m
str = 'KIM - 2021 COMPLETE - OLAP - 03-01-2021...DONE=> APWC 02-2021, BCMOI 02-2021, QAF 02-2021, PPN 02-2021'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end