#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*(?=(?:\s+\S+){2}$)"
Local $sString = "Level production data TD Index" & @CRLF & _
"Total Agriculture\Production data TS Index"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)