#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\S)(?<!\bAbstract)\n(?=\S)"
Local $sString = "Balanced Quantum Classical Evolutionary Algorithm(BQCEA)" & @CRLF & _
"" & @CRLF & _
"Muhammad Shahid, Hasan Mujtaba, Muhammad Asim, Omer Beg" & @CRLF & _
"" & @CRLF & _
"Abstract" & @CRLF & _
"With advancement in Quantum computing, classical algorithms are adapted and integrated" & @CRLF & _
"with Quantum properties such as qubit representation and entanglement. Although these" & @CRLF & _
"properties perform better however pre-mature convergence is the main issue in Quantum" & @CRLF & _
"Evolutionary Algorithms(QEA) because QEA uses only the best individual to update quan-" & @CRLF & _
"tum population. In this paper, we introduced a new way to update the quantum population" & @CRLF & _
"of QEA to avoid premature convergence" & @CRLF & _
"" & @CRLF & _
"'Balanced Quantum Classical Evolutionary Algorithm(BQCEA)\n\nMuhammad Shahid, Hasan Mujtaba, " & @CRLF & _
"Muhammad Asim, Omer Beg\n\nAbstract\nWith advancement in Quantum computing, classical " & @CRLF & _
"algorithms are adapted and integrated\nwith Quantum properties such as qubit representation " & @CRLF & _
"and entanglement', ' Although these\nproperties perform better however pre-mature " & @CRLF & _
"convergence is the main issue in Quantum\nEvolutionary Algorithms(QEA) because QEA uses only " & @CRLF & _
"the best individual to update quan-\ntum population', ' In this paper, we introduced a new " & @CRLF & _
"way to update the quantum population\nof QEA to avoid premature convergence',"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)