$re = '/turned\s+into\s+a\s+democracy/m';
$str = 'Lorem ipsum dolor sit amet, consectetur adipiscing turned into a democracy
elit, sed do eiusmod tempor incididunt ut labore
Lorem ipsum dolor sit amet, consectetur adipiscing turned into
a democracy elit, sed do eiusmod tempor incididunt ut labore
Lorem ipsum dolor sit amet, consectetur adipiscing turned into a
democracy elit, sed do eiusmod tempor incididunt ut labore
Lorem ipsum dolor sit amet, consectetur adipiscing turned
into a
democracy elit, sed do eiusmod tempor incididunt ut labore';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);