# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\"--CVP.*(<sip:.*@.*)/\1/g;t' <<< "\"--CVP_11_5_1_0_1_0_349\" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588
\"Emre Sumengen\" <sip:3321@10.134.27.2>;tag=1417F2E5-2588
\"--CVP_13_00xx..ssdadsalds_349\" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588
"