#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\"--CVP.*(<sip:.*@.*)"
Local $sString = ""--CVP_11_5_1_0_1_0_349" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588" & @CRLF & _
""Emre Sumengen" <sip:3321@10.134.27.2>;tag=1417F2E5-2588" & @CRLF & _
""--CVP_13_00xx..ssdadsalds_349" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588" & @CRLF & _
""
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)