import Foundation
let pattern = #"\"--CVP.*(<sip:.*@.*)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
"--CVP_11_5_1_0_1_0_349" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588
"Emre Sumengen" <sip:3321@10.134.27.2>;tag=1417F2E5-2588
"--CVP_13_00xx..ssdadsalds_349" <sip:05335816023@10.134.27.2>;tag=1417F2E5-2588
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)