$re = '/\/\*\*([\s\S\w\W\d\D]+)\*\/([\s]+)private \$[\s\S\d\D]*\;/m';
$str = '/**
* @var string
*
* @ORM\\Column(name="var_1", .....)
*/
private $var1;
/**
*blablabla
*/
private $test;';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);