$re = '/(?si)^(?:(?:\s?pol)|"|\'\'|\x60|\'|´|”)?(?:\b(?:[4-5])(?:(?:\.|\,)(?:[0-9])+)?)$/';
$str = '5,3';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);