using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(25|26|27|28|29)\/11\/1995";
string input = @"String dates[] = {""25/11/1995"", ""26/11/1995"", ""27/11/1995"", ""28/11/1995"",""29/11/1995""};";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}