package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(25|26|27|28|29)\/11\/1995`)
var str = `String dates[] = {"25/11/1995", "26/11/1995", "27/11/1995", "28/11/1995","29/11/1995"};`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}