package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)".+?"`)
var str = `<"dd1242__dd">
<book navtitle="CHAPTER_7_GIFT_POLICY" href="../contents/CHAPTER_7_GIFT_POLICY.htm" format="html" processing-role="normal">
ljkasdf`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}