$re = '/".+?"/s';
$str = '<"dd1242__dd">
<book navtitle="CHAPTER_7_GIFT_POLICY" href="../contents/CHAPTER_7_GIFT_POLICY.htm" format="html" processing-role="normal">
ljkasdf';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);